iO Performance issues, intermittent slow responsiveness.
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 08:11 CDT
Monitoring
This issue has been identified and Oracle Cloud implemented a workaround. We are continuing to monitor this issue. You can monitor the progress by visiting and/or subscribing to IT Status Page: https://status.rice.edu. If you are experiencing any related issues, please contact the OIT Help Desk by email to: helpdesk@rice.edu.
Posted Oct 20, 2021 - 08:47 CDT
Identified
The issue has been identified and Oracle Cloud is currently working on this issue. iO is still experiencing slow responsiveness performance issues. You can monitor the progress by visiting and/or subscribing to IT Status Page: https://status.rice.edu. If you are experiencing any related issues, please contact the OIT Help Desk by email to: helpdesk@rice.edu.
Posted Oct 19, 2021 - 09:41 CDT
Investigating
We are currently investigating this issue.
Posted Oct 18, 2021 - 08:47 CDT
This incident affected: Enterprise Systems (iO - Oracle Cloud).