Research Computing - NOTS scratch filesystem outage
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 10:17 CST
Investigating
The NOTS scratch filesystem is experiencing an outage.

CRC is working to determine the cause of the outage.

If you have any questions about the outage or if you experience an unexpected service impact please contact the OIT Help Desk: https://help.rice.edu.
Posted Nov 16, 2019 - 08:29 CST
This incident affected: Research Computing (Research Storage).