Reboots have been completed and all devices are back online.
Posted Apr 03, 2025 - 21:07 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 03, 2025 - 20:30 CDT
Scheduled
We have recently observed high memory utilization on several campus network routers. Our team will be rebooting this equipment during an emergency maintenance window this evening to ensure continued operation.
Maintenance Window: Thursday, 4/3/2025, from 8:30 p.m. to 10:30 p.m.
Parking gates and related hardware will be impacted during this window; the Parking Office is aware. The rest of our campus constituents may experience some network latency as traffic moves between the affected hardware and its redundant counterpart.
We appreciate your understanding as we work to ensure the continued reliability of the network.
Posted Apr 03, 2025 - 16:55 CDT
This scheduled maintenance affected: Network and Connectivity (Wireless, Wired).