Power-Related Network Outage at the stadium presbox

Incident Report for Rice University

Resolved

Power has been restored, and services are back online
Posted Sep 05, 2025 - 08:01 CDT

Update

We are continuing to investigate this issue.
Posted Sep 04, 2025 - 23:56 CDT

Investigating

Parts of the stadium pressbox are without power, resulting in loss of network connectivity.
Posted Sep 04, 2025 - 23:56 CDT
This incident affected: Network and Connectivity (Wireless, Wired).