Loss of network connectivity in certain areas at the stadium.
Incident Report for Rice University
Resolved
The access switch was upgraded to a newer firmware that addresses the bug of the switch not coming back after a power outage.
Posted Mar 15, 2024 - 23:05 CDT
Update
We are continuing to investigate this issue.
Posted Mar 15, 2024 - 23:03 CDT
Update
Power has been restored, but one of the network devices did not recover and is still down. A network technician is being dispatched to resolve the issue.
Posted Mar 15, 2024 - 20:58 CDT
Update
We are continuing to investigate this issue.
Posted Mar 15, 2024 - 17:45 CDT
Investigating
Facilities is currently investigating the loss of power in certain areas at the stadium, which led to the loss of network connectivity.
Posted Mar 15, 2024 - 17:45 CDT
This incident affected: Network and Connectivity (Wireless, Wired).