Voicemail-to-Email Delivery & Transcription (SpeechView)

Incident Report for Rice University

Resolved

We are resolving this incident, as services remain stable. If you continue to experience any issues, please contact the TS&S (formerly OIT) Help Desk at 713-348-4357 or via email at help@rice.edu.
Posted Apr 29, 2026 - 16:33 CDT

Monitoring

Campus experienced an issue affecting voicemail-to-email delivery and SpeechView transcriptions today between approximately 12:33 p.m. and 1:30 p.m. During this period, the system failed to deliver audio files and text transcriptions to user email inboxes.

The service has been stabilized. While service is now fully operational, our technical team is working to determine the root cause and prevent future occurrences.
Posted Apr 29, 2026 - 13:37 CDT
This incident affected: Communication (Cisco VoIP Telephone System and related applications).