RequestTracker unavailable

Incident Report for Rice University

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 17:26 CDT

Monitoring

The issue has been identified, and RT is now available again. We are monitoring to ensure stability of the service.
Posted Jun 06, 2025 - 15:00 CDT

Investigating

We are currently investigating the issue.
Posted Jun 06, 2025 - 14:42 CDT
This incident affected: Web and Applications (Request Tracker).