Tableau Server (dataviz.rice.edu) is experiencing slow performance
Incident Report for Rice University
Resolved
Tableau Server is now available.
Posted May 11, 2022 - 11:53 CDT
Update
We are continuing to investigate this issue.
Posted May 11, 2022 - 11:02 CDT
Investigating
We are currently investigating the issue.
Posted May 11, 2022 - 10:51 CDT
This incident affected: Other (Data Warehouse and Business Intelligence Services).