Zoom Meetings - unable to start or join Zoom Meetings
Incident Report for Rice University
Resolved
Services have now been restored and we are continuing to monitor our systems.
This Zoom service outage was related to an outage of one Zoom's underlying vendors, Amazon Web Services.
Posted Jan 09, 2019 - 15:17 CST
Update
We are continuing to investigate this issue.
Posted Jan 09, 2019 - 15:16 CST
Investigating
Zoom is investigating issues with some users who are unable to start or join meetings. More information can be found: https://status.zoom.us/
Posted Jan 09, 2019 - 12:17 CST
This incident affected: Communication (Zoom Videoconferencing).