Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 28, 2024 - 22:00 CDT
Scheduled
OIT Networking will be performing a firmware upgrade on the Cisco Voice System phones. Sometime after midnight, each phone will be temporarily out of service for approximately 3 minutes while it updates to the new firmware. If there is an active call it will wait until the call is completed before it updates the firmware on that phone.
There will also be several small blips(under a minute) as phones move from their primary server to their backup server and back. This will not affect any calls in progress.
If you have any questions about the maintenance or if you experience an unexpected service impact please contact the OIT Help Desk: https://help.rice.edu.
Posted Aug 28, 2024 - 14:07 CDT
This scheduled maintenance affected: Communication (Cisco VoIP Telephone System and related applications).