LDAP service is experiencing some issue
Incident Report for Rice University
Resolved
The cause of the issue has been determined and a fix to ensure that it can not happen again has been applied. At this point we believe that this problem is fixed.
Posted Jul 23, 2020 - 12:30 CDT
Identified
IAM has identified the issue and made a preliminary fix. Services should all be working now.
Posted Jul 23, 2020 - 09:04 CDT
Investigating
IAM is looking into the issue now.
Posted Jul 23, 2020 - 08:01 CDT
This incident affected: Accounts and Access (Authentication and Authorization Services, Directory Services).