Emergency Network Maintenance - Rebooting Network Router

Incident Report for Rice University

Resolved

This incident has been resolved.
Posted Apr 19, 2025 - 13:04 CDT

Update

We are continuing to investigate this issue.
Posted Apr 19, 2025 - 12:14 CDT

Investigating

We are observing high memory utilization on one of the Duncan Hall building routers. Our team will reboot this equipment during an emergency maintenance window to ensure continued operation. No downtime is expected.
Posted Apr 19, 2025 - 12:11 CDT