Partial Network Outage - Jones College

Incident Report for Rice University

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 10:01 CST

Update

We have identified several access points that did not return to service with the reboot, but we are manually addressing each access point individually, and they are recovering.
Posted Dec 15, 2025 - 09:22 CST

Identified

Network Services has observed wireless networking issues in a portion of Jones College. To address this, we are performing an emergency reboot of the hardware that supports this area.
Posted Dec 15, 2025 - 07:53 CST
This incident affected: Network and Connectivity (Wireless, Wired).