Tableau Server login and access issues

Incident Report for Rice University

Resolved

The Tableau access issue has been resolved.

We restored the correct Tableau Server licensing, and complete user access should now be functioning normally. If you continue to experience login or access issues, please contact data@rice.edu for assistance.
Posted Apr 20, 2026 - 18:32 CDT

Identified

We have identified the Tableau access issue affecting some users. Following license reinstallation this past weekend, some Viewer and Explorer accounts are appearing as unlicensed. We are working with Tableau Support to restore the correct licensing and access as quickly as possible.
Posted Apr 20, 2026 - 15:07 CDT

Update

We are continuing to investigate this issue.
Posted Apr 20, 2026 - 11:29 CDT

Investigating

We are currently investigating an issue affecting Tableau Server access for some users.

Following a server issues which resulted in Tableau Server license reinstallation this past weekend, some user accounts are appearing as unlicensed. As a result, affected users may experience issues logging in or accessing Tableau content.

Our team is actively working to resolve the issue. We will share another update as soon as more information is available.
Posted Apr 20, 2026 - 11:26 CDT
This incident affected: Enterprise Systems (Tableau).