Upstream Internet provider issues
Incident Report for Rice University
Resolved
SETG has reported that CenturyLink has restored services and traffic has been re-established on the link.
Posted May 03, 2021 - 16:10 CDT
Monitoring
Centurylink has reported an IP Transit issue in the Houston Metro. Our internet service provider SETG has re-routed traffic off of that carrier. During re-convergence a temporary blip was seen. It appears to be stable and we will continue to monitor.
Posted May 03, 2021 - 11:46 CDT
This incident affected: Network and Connectivity (Campus Connectivity, Internet Access, VPN (Virtual Private Network)).