Onbase Webclient down

Incident Report for Rice University

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 16:58 CST

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Nov 03, 2025 - 14:46 CST

Update

We are continuing to work on a fix for this issue.
Posted Nov 03, 2025 - 11:20 CST

Identified

The issue has been identified, and a fix is being implemented.
Posted Nov 03, 2025 - 09:30 CST

Investigating

The Onbase Webclient is currently down. We are investigating the issue.
Posted Nov 03, 2025 - 09:21 CST
This incident affected: Enterprise Systems (OnBase).