Network Outage for DR Site
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 17:04 CDT
Investigating
We are currently investigating a network connectivity issue to one of the external DR sites. There is currently no service impact to existing production systems.
Posted Jul 29, 2020 - 16:44 CDT
This incident affected: Other (Data Center Facilities).