Power Outage | Police Station and Parking Gates

Incident Report for Rice University

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 19:24 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2025 - 18:47 CDT

Investigating

Due to a power outage, several parking gates near the stadium are down. This is also affecting one of the network switches in the police station.
Posted Oct 28, 2025 - 18:04 CDT
This incident affected: Network and Connectivity (Wired).