Network switches connecting parking gates on the east side of the stadium are currently down

Incident Report for Rice University

Resolved

Power is back on, and all devices are online again.
Posted Sep 06, 2025 - 09:37 CDT

Identified

This outage is due to planned power work in the annex building and should be completed by 10 AM today.
Posted Sep 06, 2025 - 07:33 CDT

Investigating

Network switches, which connect most of the parking gates on the east side of the stadium, are down; Network Services is investigating.
Posted Sep 06, 2025 - 07:01 CDT
This incident affected: Network and Connectivity (Wired).