9th Floor Dynamic One network connectivity

Incident Report for Rice University

Resolved

Splicing was completed at 3:44 AM, and all alarms have cleared.

A future maintenance activity will be needed at OST and Fannin for a permanent fix.
Posted Jul 03, 2025 - 08:44 CDT

Identified

The site was never down. Redundancy worked as designed.
Posted Jul 02, 2025 - 15:20 CDT

Investigating

We have received alerts that the network switch at Dynamic One is offline. It is due to a cut fiber optic cable in the Texas Medical Center. The service provider is aware.
Posted Jul 02, 2025 - 15:10 CDT
This incident affected: Network and Connectivity (Campus Connectivity, Wireless, Wired).