Duncan College 3rd Floor Partial Network Outage.

Incident Report for Rice University

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 12:31 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2025 - 10:40 CDT

Identified

We have identified the faulty line card in the switch that was not delivering Power over Ethernet. A reset of this component has been performed, and the APs are booting up.
Posted Sep 12, 2025 - 10:35 CDT

Investigating

Network Services was alerted that 12 APs are down on the 3rd floor of Duncan College. A technician has been dispatched.
Posted Sep 12, 2025 - 10:21 CDT
This incident affected: Network and Connectivity (Wireless).