Stadium and Tennis courts partial network outage due to Centerpoint power outage
Incident Report for Rice University
Resolved
The power outage has been resolved and the network has returned to normal operation.
Posted Mar 17, 2019 - 14:32 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 17, 2019 - 14:29 CDT
Identified
Portions of the network in the stadium and the tennis courts is currently down due to a centerpoint power outage.
Posted Mar 17, 2019 - 11:03 CDT
This incident affected: Network and Connectivity (Wireless, Wired).