Partial Wireless Outage - McMurtry College

Incident Report for Rice University

Resolved

The Network Services team has been monitoring McMurtry College, and no further reports of the error that was seen earlier have been observed. We will continue to monitor the environment closely.
Posted Dec 03, 2025 - 16:54 CST

Update

We are continuing to monitor for any further issues - Connectivity appears to be stable.
Posted Dec 03, 2025 - 11:47 CST

Monitoring

Following additional troubleshooting steps this morning, connectivity appears to have stabilized. We are continuing to proactively monitor the equipment to ensure the fix holds.
Posted Dec 03, 2025 - 08:22 CST

Update

We are continuing to investigate this issue.
Posted Dec 03, 2025 - 06:47 CST

Investigating

We are currently investigating this issue.
Posted Dec 03, 2025 - 06:46 CST
This incident affected: Network and Connectivity (Wireless).