Loss of network connectivity to Rayzor Hall
Incident Report for Rice University
Resolved
Power has been restored to network equipment, all gear is confirmed as being back online and operational.
Posted Mar 23, 2024 - 15:55 CDT
Investigating
We are currently investigating loss of network connectivity, isolated to Rayzor Hall.
Posted Mar 23, 2024 - 13:43 CDT
This incident affected: Network and Connectivity (Wireless, Wired).