iO Finance and SPFF Dashboards temporarily unavailable.

Incident Report for Rice University

Resolved

iO Finance and SPFF dashboard are available. Data has been refreshed. as of this morning.
Posted Jun 08, 2023 - 11:19 CDT

Update

We are continuing to investigate this issue.
Posted Jun 08, 2023 - 10:14 CDT

Investigating

Oracle technical issue caused data replication failures last night. Closing user traffic so data refresh activities may complete.
Posted Jun 08, 2023 - 10:13 CDT