Issues within Comcast and AT&T networks causing irregular behavior.

Incident Report for Rice University

Resolved

This issue has been resolved
Posted 17 days ago. Mar 17, 2025 - 19:03 CDT

Monitoring

Arelion Houston - Dallas outage
Arelion is showing a degraded span between Dallas and Alvarado, TX. This has resulted in circuit flapping. We have groomed traffic on this path until it stabilizes. The outage began at 10:02 3/17/25.
Posted 17 days ago. Mar 17, 2025 - 12:03 CDT

Identified

One of our Internet service providers has confirmed outages reported within Comcast and AT&T backbone networks located in Dallas. This is causing internet routing instability. We are monitoring and will update when one is provided.
Posted 17 days ago. Mar 17, 2025 - 10:54 CDT
This incident affected: Network and Connectivity (Internet Access).