Issue accessing some campus services.
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Nov 13, 2018 - 10:00 CST
Monitoring
At about 2:25pm, several of Rice’s websites and services were intermittently inaccessible for about 15 minutes. A contractor was performing background tasks on a redundant piece of network infrastructure equipment. An error resulted in a brief partial outage of network access The issue has been corrected and all affected services are restored. We will monitor the systems over the next several hours to ensure they are stable.

Known websites/services affected but are now operational: are
* www.rice.edu
* Owlconnect
* Owlspace
* Banner Forms
* Box
* Zoom
* Giving.rice.edu
* Alumni.rice.edu
* Facilities Projections
* Webmail
Posted Nov 12, 2018 - 15:39 CST
Investigating
OIT is currently investigating problems accessing some campus services.
Posted Nov 12, 2018 - 14:47 CST
This incident affected: Email, Collaboration and Storage (Rice Webmail, Box Drive), Other (Banner - HR, Banner - Payroll, Banner - Finance), Web and Applications (blogs.rice.edu, docs.rice.edu, wiki.rice.edu, Static Web Hosting), Student Systems (Banner - Student), Communication (Zoom Videoconferencing), and Enterprise Systems (OwlConnect).