Authentication Issues across multiple services

Incident Report for Rice University

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2026 - 22:06 CDT

Update

The systems are back functioning. We are continuing to investigate the root cause.
Posted Apr 14, 2026 - 21:50 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 14, 2026 - 21:48 CDT

Update

We are continuing to investigate this issue.
Posted Apr 14, 2026 - 21:34 CDT

Investigating

We are investigating an outage to our campus authentication system affecting Web Single Sign-On services, including web-based services such as iO, as well as accessing our Virtual Private Network (VPN).
Posted Apr 14, 2026 - 21:30 CDT
This incident affects: Accounts and Access (Authentication and Authorization Services) and Network and Connectivity (VPN (Virtual Private Network)).