GPlotter Out of Service

Incident Report for Rice University

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2026 - 09:50 CDT

Identified

A hardware failure has been identified, and we are actively working with the vendor to expedite the replacement of the defective components.
Posted Mar 11, 2026 - 14:28 CDT