Network Issue in Pod B

Incident Report for Rice University

Resolved

It was determined that one of the optics had failed on the distribution leading to the Nexus. Optic has been replaced and we are not seeing anymore errors.
Posted Mar 25, 2025 - 09:19 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2025 - 08:26 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 25, 2025 - 08:01 CDT

Investigating

We are investigating an issue with one of the Nexus in Pod B.
Posted Mar 25, 2025 - 04:56 CDT
This incident affected: Network and Connectivity (Wired).