Network Services | Parial Network Outage Kraft Building 4th floor

Incident Report for Rice University

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 09:07 CDT

Monitoring

Network services identified a line card on a network switch that went offline. After a reset, the card came back online, and connectivity was restored. Network Services are monitoring the switch.
Posted Jun 09, 2025 - 08:28 CDT

Investigating

One of the components on a network switch in Kraft Building, 4th floor, is not responding; we are working on resetting it.
Posted Jun 09, 2025 - 07:59 CDT
This incident affected: Network and Connectivity (Wireless, Wired).