RMP - Rice Marketplace System Error
Incident Report for Rice University
Resolved
The vendor has resolved this issue. Be sure to 'clear your browser cache' before attempting to login again or use a different browser.
Posted Jul 23, 2020 - 11:52 CDT
Identified
Message from the vendor: At approximately 9:43 am EST today, JAGGAER has identified a system error with the JAGGAER Indirect Platform on the US domain, for both UIT and PRODUCTION environments, as well as our Legacy SIMS application.


JAGGAER technical resources continue to work to fully resolve the issue. We apologize for the continued impact to our customers and appreciate your patience while we work to fully resolve the problem.

JAGGAER Support will follow up with further details as soon as new information becomes available.
Posted Jul 23, 2020 - 11:21 CDT
This incident affected: Other (Announcements).