We have identified the issue, and a fix is in place. The building access control system (CBORD) has been repaired, and access to buildings requiring ID cards or keypad entry has been restored. We will continue to monitor the system closely.
Posted Jan 26, 2026 - 13:50 CST
Update
Rice continues to experience intermittent issues with our building access control system (CBORD), resulting in blocked access to buildings that require ID cards or keypad access for entry.
OIT is actively engaged with service providers to identify the root cause and restore consistent services as quickly as possible. We appreciate your patience and will continue to provide regular updates.
Posted Jan 26, 2026 - 11:02 CST
Investigating
OIT is currently experiencing intermittent CBORD/building access issues, making buildings inaccessible. Our teams are actively engaged with service providers to identify the root cause and restore consistent services as quickly as possible. We appreciate your patience and will continue to provide updates as needed.
Posted Jan 26, 2026 - 08:47 CST
This incident affected: Accounts and Access (Rice ID Card Services).