Wireless controller Code rollback
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted May 13, 2022 - 08:41 CDT
Update
We are continuing to monitor for any further issues.
Posted May 13, 2022 - 07:43 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2022 - 06:41 CDT
Investigating
The campus AP's are not correctly downloading and installing the new wireless code. We will be rolling back the upgrade shortly. Small outage is most likely while the controller roll back code.
Posted May 13, 2022 - 06:10 CDT
This incident affected: Network and Connectivity (Wireless).