Investigating VoIP phone calling issue.
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Aug 01, 2020 - 18:55 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2020 - 18:41 CDT
Investigating
A number of VoIP phones are not able to accept inbound calls. Outbound calls are working. Engineers have escalated the issue and are actively troubleshooting.
Posted Aug 01, 2020 - 16:59 CDT
This incident affected: Communication (Cisco VoIP Telephone System and related applications).