Investigating a possible fiber cut.
Incident Report for Rice University
Resolved
Repairs are complete - GRA (Graduate Apartments) is now fully operational. Resolving incident.
Posted Mar 27, 2024 - 18:37 CDT
Update
Repairs are in progress - RUM (Brockman Hall for Opera) and RVA (Rice Village Apartments) are now fully operational.
Posted Mar 27, 2024 - 18:11 CDT
Update
Repairs are in progress - FEP (Facilities Engineering & Planning) and OUL (Oshman Engineering & Design) are now fully operational.
Posted Mar 27, 2024 - 17:30 CDT
Identified
The location of the fiber cut has been identified, and repairs are in progress.
Posted Mar 27, 2024 - 15:48 CDT
Investigating
We are investigating possible fiber cut, but there has been no loss of service due to geographic redundancy.
Buildings affected
FEP (Facilities Engineering & Planning)
GRA (Graduate Apartments)
OUL (Oshman Engineering & Design)
RUM (Brockman Hall for Opera)
RVA (Rice Village Apartments)
Posted Mar 27, 2024 - 13:24 CDT
This incident affected: Network and Connectivity (Internet Access, Wireless, Wired).