Phonoscope IPTV services are down
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 14:53 CST
Identified
Phonoscope is experiencing issues within their network that is impacting some IPTV services. This mainly impacts the exercise equipment in the Gibbs Recreation and Wellness Center. A small number of individual deployments on campus are experiencing a loss of service as well.
Posted Nov 13, 2019 - 11:50 CST
This incident affected: Network and Connectivity (TV Services).