Multiple research clusters are powered down

Incident Report for Rice University

Update

We are continuing to work on a fix for this issue.
Posted Aug 29, 2026 - 21:39 CDT

Update

Research clusters are slowly returning to service. NOTS login nodes are restored to service. Work continues on restoring ARIES and RANGE.
Posted Aug 29, 2026 - 21:12 CDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 29, 2026 - 19:08 CDT

Update

Repairs to cooling systems have been completed. The CRC will begin bringing systems online shortly after 3:00 pm. We expect this work to continue throughout the evening.
Posted Aug 29, 2026 - 14:35 CDT

Identified

Multiple research clusters are powered down due to a mechanical failure in our cooling systems. These systems will remain offline for the next several hours. We estimate that the repairs will be completed in the afternoon (3-4:00pm). Once the repairs are completed, we will bring these systems back online and send notifications.
Posted Aug 29, 2026 - 08:12 CDT
This incident affects: Research Computing (Research Cloud, Research Compute, Research Storage).