Building Access Impacted - Ongoing

Incident Report for Rice University

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 21:07 CDT

Update

The issue affecting building control access (CBORD) has been identified and restored. TS&S will continue to monitor this system and verify stability.
Posted Jul 21, 2026 - 17:52 CDT

Monitoring

The issue affecting building control access (CBORD) has been identified and restored. TS&S will continue to monitor this system and verify stability.
Posted Jul 21, 2026 - 17:48 CDT

Investigating

Rice is currently experiencing a disruption to our building access control system (CBORD), resulting in limited access to some buildings that require ID cards or keypad entry.

TS&S is actively engaged with service providers to identify the root cause and restore consistent services as quickly as possible. We appreciate your patience and will continue to provide regular updates.
Posted Jul 21, 2026 - 16:10 CDT
This incident affected: Accounts and Access (Rice ID Card Services).