Partial Wireless Outage - McMurtry College

Incident Report for Rice University

Resolved

Connectivity remains stable, we are resolving this incident. Please report any further issues to the OIT Help Desk.
Posted Dec 02, 2025 - 15:11 CST

Monitoring

The equipment reboot has been completed, and all access points appear to be connected and functioning normally. We will continue to monitor, and resolve the issue after connectivity has remained stable for at least one hour.
Posted Dec 02, 2025 - 14:25 CST

Identified

We have identified a hardware issue affecting a specific network switch within McMurtry College. This is causing localized wireless connectivity issues for some occupants.

To resolve this, our network engineering team will perform an emergency reboot of the affected switch today at 2:00 p.m.
Posted Dec 02, 2025 - 13:15 CST
This incident affected: Network and Connectivity (Wireless).