Network Disruption Due to Power Loss - Multiple Campus Buildings
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Jul 13, 2024 - 18:54 CDT
Update
As of Friday, 7/12/2024 at 2:30 p.m. the following locations do not have network connectivity due to loss of power:

Library Service Center
Posted Jul 12, 2024 - 14:21 CDT
Update
As of Wednesday, 7/10/2024 at 12:45 p.m. the following locations do not have network connectivity:

Library Service Center
Rice Stadium (Waltrip Indoor Training Center)
Posted Jul 10, 2024 - 12:43 CDT
Update
As of Wednesday, 7/10/2024 at 09:00 the following locations do not have network connectivity:

Library Service Center
Morningside Apartments
Rice Stadium (Waltrip Indoor Training Center)
Posted Jul 10, 2024 - 08:59 CDT
Update
These buildings have all been visited by our technicians, and confirmed as still without power:
Graduate Apartments
IBC Building
Library Service Center
Morningside
Rice Child Care Center
Morningside Apartments
Rice Stadium (Bubble)
Posted Jul 09, 2024 - 11:55 CDT
Update
4:45 p.m. update - The following buildings are still without network:
Graduate Apartments
IBC
Library Service Center
Morningside
Rice Child Care Center
Morningside Apartments
Rice Stadium
Posted Jul 08, 2024 - 16:47 CDT
Update
Update 7:00 a.m. - Currently impacted buildings:
Graduate Apartments
IBC Building
Library Service Center
Rice Child Care Center
Morningside Apartments
Rice Stadium
Posted Jul 08, 2024 - 07:02 CDT
Identified
Multiple campus buildings are without network due to power failure:

Baker Hall
Cox Mechanical Engineering
Keith-Wiess Geological Laboratory
Graduate Apartments
IBC Building
McNair Hall
Library Service Center
McMurtry College
Rice Child Care Center
Morningside Apartments
Rice Stadium
Will Rice College
Posted Jul 08, 2024 - 06:24 CDT
This incident affected: Network and Connectivity (Campus Connectivity, Internet Access, TV Services, Wireless, Wired).