Adobe Creative Cloud - issues with access to Document Cloud & Fonts
Incident Report for Rice University
Resolved
Adobe Enterprise Support has resolved the bug issue that affected Online services such as Document Cloud, Fonts, etc.
Posted Sep 05, 2019 - 13:28 CDT
Identified
An issue has been identified for Adobe Creative Cloud EnterpriseID accounts. These users are unable to access Document Cloud and Fonts. Adobe has identified this as a bug and is currently working towards a solution.
Posted Sep 05, 2019 - 10:25 CDT
This incident affected: Enterprise Systems (Adobe Sign).