Power Supply Failure - Biology 2nd floor switch
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Jul 14, 2024 - 07:25 CDT
Update
We are continuing to monitor for any further issues.
Posted Jul 13, 2024 - 23:06 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2024 - 23:06 CDT
Identified
The issue has been identified and we are fixing the issue.
Posted Jul 13, 2024 - 22:11 CDT
Investigating
We are currently investigating this issue.
Posted Jul 13, 2024 - 22:09 CDT
This incident affected: Network and Connectivity (Campus Connectivity, Internet Access, TV Services, VPN (Virtual Private Network), Wireless, Wired, External Firewall).