Intermittent access to visitor management system (VMS)
Incident Report for Rice University
Resolved
This issue has been resolved.
Posted Dec 01, 2021 - 09:26 CST
Identified
Users may experience intermittent connectivity issues today when accessing the visitor management system (VMS). Per the VMS platform vendor, Salesforce, there is an issue with their underlying technical infrastructure at their data centers. Salesforce technicians are performing rolling server reboots which they expect to complete over the next 6-8 hours.
Posted Nov 30, 2021 - 13:37 CST
This incident affected: Enterprise Systems (Salesforce).