Loss of network services in the south colleges
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Jul 20, 2020 - 09:59 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 20, 2020 - 09:59 CDT
Update
All network services have been restored in the following colleges: Baker, Lovett, Will Rice, and Sid Rich.

Power is still out in Hanzen College and the Housing & Dining office.
Posted Jul 15, 2020 - 17:07 CDT
Identified
This is due to a loss of power.
Posted Jul 15, 2020 - 12:19 CDT
Investigating
We are currently investigating this issue.
Posted Jul 15, 2020 - 12:14 CDT
This incident affected: Network and Connectivity (Wireless, Wired).