Authentication issues with CRC services

Incident Report for Rice University

Resolved

CRC services are operating normally
Posted Jul 23, 2025 - 09:06 CDT

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Jul 22, 2025 - 17:34 CDT

Investigating

We are investigating authentication issues with multiple CRC services.
Posted Jul 22, 2025 - 16:41 CDT
This incident affected: Research Computing (Research Cloud, Research Compute, Secure Research Infrastructure).