Course Catalog web site down
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Aug 15, 2018 - 15:11 CDT
Monitoring
Esther, Edgar and Courses.rice.edu are back in service. We're monitoring system stability.
Posted Aug 15, 2018 - 12:13 CDT
Update
Edgar, Esther and Courses.rice.edu are down. We are continuing to investigate the issue.
Posted Aug 15, 2018 - 12:05 CDT
Investigating
Courses.rice.edu is currently down. We are investigating the issue.
Posted Aug 15, 2018 - 11:40 CDT
This incident affected: Student Systems (Edgar, Esther, Banner - Student).