iO access issue
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 15:32 CST
Update
We are continuing to investigate this issue.
Posted Dec 01, 2021 - 15:18 CST
Investigating
We are currently investigating this issue.
Posted Dec 01, 2021 - 15:07 CST
This incident affected: Enterprise Systems (iO - Oracle Cloud).