Investigating possible Fiber Cut between BRC and Primary Data Center
Incident Report for Rice University
Update
Houston Metro communicated today that due to the nature of the work being performed by the City of Houston, fiber repairs would not be able to be completed for at least three months.
Posted Feb 23, 2024 - 15:14 CST
Update
We have confirmation that the work being performed at University Boulevard and Main Street by the City of Houston is the cause of this fiber break. This was confirmed by Houston Metro this morning. Houston Metro will wait for the City of Houston to fix its broken water main before repairing the fiber. This may take up to a week to resolve.
Posted Feb 13, 2024 - 12:00 CST
Identified
Break identified at Main and University. Houston Metro will dispatch technicians tomorrow morning.
Posted Feb 12, 2024 - 17:33 CST
Update
We are continuing to investigate this issue.
Posted Feb 12, 2024 - 16:22 CST
Investigating
Currently investigating possible fiber cut. No service impact at the moment due to redundancies in place. Potentially due to work outside of BRC done by City of Houston.
Posted Feb 12, 2024 - 15:10 CST
This incident affects: Network and Connectivity (Internet Access, Wireless, Wired).