RDF - Degraded service
Incident Report for Rice University
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 11:01 CDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2020 - 11:00 CDT
Investigating
The research data facility RDF is experiencing degraded service.

Enterprise Infrastructure is working to determine the cause of the service degradation.

If you have any questions about the service degradation or if you experience an unexpected service impact please contact the OIT Help Desk: https://help.rice.edu.
Posted Jun 10, 2020 - 13:52 CDT
This incident affected: Research Computing (Research Storage).